Question COD BO1 hanging con "Connecting to the lobby"

akato40

New Member
Messages
2
Points
1
Hello,
I tried all day long to play a zombie or multiplayer match with my friends over the Internet.
I did the correct port forwarding, disabled host and clients firewalls.
We tried with both fitgirl release and nosTEAM release.
We tried with the v 0.1 and 0.7 following the guide of the corresponding post.
I tried using my public ip (using a ddns), and using a VPN to simulate LAN ( softether VPN), the same that worked for other games ( just yesterday tested with AoE II)

In every case the same problem: the clients cannot join the host's match.
In the v 0.7 of the launcher, I can invite the clients, but they hang on connecting.
The dedicated server is never shown on clients' server browser.
I see the server is always started on my local machine IP 192.168.1.100 and never on my VPN local machine IP 169.254.8.32.
I know it's both localhost 127.0.0.1, but obviusly clients can connect to 169.254.8.32, but they cannot know 192.168.1.100 because it's a different network.
If someone may help me, I can also do some test with you if you need, my discord: SirBlacken#1111

(Sorry for the possible bad english)
 

Similar threads


Top