Question GSC Studio Cant Inject

syn294

New Member
Messages
2
Reaction score
2
Points
3
I need help. I cant inject the script because the pop up window doesnt fully open.

1620117968519.png


I can drag the clientids.gsc file but i still cant inject it because i cant click the button below it since its not fully opened. It worked fine the first time I used it, I played two maps. But the I was using it again and it does this. Tried uninstalling couple times but doesnt work. Is it a bug?

Or generally, how do you use the mods when its not the first time using it? Do I have to create new project each time?

Thanks, sorry for noob question
 

CabCon

Head Administrator
Staff member
Head Staff Team
Messages
4,744
Reaction score
2,824
Points
1,053
I need help. I cant inject the script because the pop up window doesnt fully open.

View attachment 4236

I can drag the clientids.gsc file but i still cant inject it because i cant click the button below it since its not fully opened. It worked fine the first time I used it, I played two maps. But the I was using it again and it does this. Tried uninstalling couple times but doesnt work. Is it a bug?

Or generally, how do you use the mods when its not the first time using it? Do I have to create new project each time?

Thanks, sorry for noob question
First of all you do not need to create a new project always. Do you have a second monitor with a different solution? Try to drag the injector there and check if you see the inject button. Also what you could try is to change your "scale" level in the windows settings: German version however maybe you see which setting I mean:
Also ensure you have the latest version of NET Framework installed:
You do not have permission to view link Log in or register now.


Good luck :wink:
 

syn294

New Member
Messages
2
Reaction score
2
Points
3
First of all you do not need to create a new project always. Do you have a second monitor with a different solution? Try to drag the injector there and check if you see the inject button. Also what you could try is to change your "scale" level in the windows settings: German version however maybe you see which setting I mean:
Also ensure you have the latest version of NET Framework installed:
You do not have permission to view link Log in or register now.


Good luck :wink:
Thanks for your reply. Yes I see the setting and will try changing the scaling later, but right now I am good with injecting a .gscr file since the popup window is opened much bigger so I can click the inject button. And yeah my NET Framework is already up to date.
 
Top