1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question Help with radiant problem?

Discussion in 'Call of Duty: Black Ops 3 Mapping Questions' started by Dusty12, Oct 18, 2017.

  1. Dusty12

    Dusty12 New Member

    1
    1
    3
    Credits:
    14
    I've been making a pretty large zombies map for some time, I just started working on it again and now when I open my model viewer the icons will start to load in but then after a few minutes, they will stop loading in at all and radiant will stop responding so I have to close it.I just bought more RAM because I was thinking I was just running out of RAM but it's still doing it. And no it's not that I have a junk PC. My PC should be more than capable to load some models in the model viewer.

    Specs are:

    Intel i7 4790k

    16 GB RAM

    GTX 970


    I've tried nuking the register, didn't help, tried resetting all preferences and nothing. I really don't wanna try to reinstall the mod tools but as a last resort, I will. If I must reinstall does anyone know all the files needed to save my map so that I don't lose it.

    If anyone has any ideas as to why this is happening or can provide any help I would greatly appreciate it. Thanks!
     
    SCP likes this.

Share This Page