What's new

Latest posts

Latest profile posts

Hi ive instalt this aimbot but cant get it to work, it keeps saying game version not supported. do you know what to do ? its the cod2 mombot that doesnt work for me
Hello.
what did you use to open CoD 2 xbox .ff files?
lonelyb0y
lonelyb0y
but FF Viewer doesn't support CoD2... i tried and got errors.
C
CabooseSayzWTF
Only a few of the FF viewers work but even they give errors when opening the FF. The gsc code won't show in ff viewer you just need it so you can get the extract dat and manually hex edit a menu in or mods etc. Then you use ff viewer to save the extract dat file. I want to say I use FF Viewers 2.16 or 2.64 or something idk I'm not home to check but even the ones that work give weird errors when opening the FF
lonelyb0y
lonelyb0y
Ok. understood. thank you for tips.
Top