Release Call of Duty Black Ops 1 BGamer T5 LAN/Offline Client v0.7

dosi

Well-Known Member
Messages
8
Points
203
hi, you have the wrong bgt5.dll, please extract "bgBO_v0.7.rar" in your folder

The other Computer in your Network need a other ID and Nickname + maybe your IP
 

DrinkingBleach

New Member
Messages
9
Points
1
The client, he puts his username in, my ip , hes done the wifi and we have done the lan, last time it worked on the lan. only one it has worked on so far. after he puts in my ip and his nickname he hits start host mode and then multiplayer, we have also done it when he hasnt pressed host mode.
 

DrinkingBleach

New Member
Messages
9
Points
1
I have not done singleplayer with my brother just multiplayer and I can personally say, Ghost, that will not work, I am hooked up to my brothers laptop, both laptops windows 10 and connected via lan and I we use the server/ip of the lan and thats the auto configuration 1pv4 address . But if you are doing it over wifi then you should do the IP for your wifi which is ipv4 address.
 

DrinkingBleach

New Member
Messages
9
Points
1
also dosi, just saw , my bgt5.dll has a failed CRC match, not sure what to do. I downloaded it from this site , most recent rar file.
 

DrinkingBleach

New Member
Messages
9
Points
1
I feel like I also should provide some more detail explanation on what I do and maybe it's something I do.

When me and my brother want to play, we hook the Ethernet cord to each other, I usually host because I know what to do and we both open the launcher, the lan IP is saved in there from the previous times so I just hit start host mode and then I hit dedicated server, then rarely, after the console opens and loads everything in it MOST of the time and I mean like 95% of the time if not more, it says the last asset it loaded and nothing else. The other very small times something else happened, is when hitch warning was in the console, and said a number in mseconds, and thats what I try to wait for before I open up my multiplayer, when its been like 5/10 minutes and no hitch warning we either restart or just hit multiplayer. My brother, all he does it open the launcher and hit multiplayer when i tell him too. Let me say this, the alpha version, before I found this forum, worked. like twice. and since the new one, that is all we have been using, the v0.7, since the new one, we have not been able to have it work at all. I've also noticed, in the new one i look at my friends list to see who is all connected and it only shows my playercard noone else, and when my brother trys to hit connect and then my IP in the console in game , and nothing happens. When we looked at his console , not the ingame one, it said it could not connect to server. I realized , this whole time we have been using the new one, that he could not connect and that's why I never saw him in my friends list and never saw his player card. If only the alpha version had this friends list feature I cloud be able to run experiments but ugh. I hope this helps someone help diagnose the problem, or one of the many problems. Or if me and my brother are doing it wrong. Like if he should also hit start host mode or some random mess up that we did, would be greatly appreciated. And thank you Die_Rache for updating this and trying to improve it, I hope you can post a v0.8 soon.
 

bo2gamer

Known Member
Messages
1
Points
101
Hi, It could be for the next version unlock extra custom class slots (10 in total) and unlock all games modes.
It would be nice if you could implement that modification in the next version of the client.
I also add an attachment with a CT profile with all unlocked.
If you can put an option in the launcher to replace the empty profile by default by this yet unlocked would be very good.
 
Top