Release Perplexed v4.1 | Pre-Game + Non-Host Mod Menu

thahitcrew

Modder
Messages
220
Points
163
the menu does not start for me
Why would you even waste time posting this comment? You're obviously doing something wrong / installing it wrong.... The menu works fine, i used it for like 2 hrs yesterday with friends who were also using it... So all i can say is maybe try re-installing it or something?
 

gerino

Well-Known Member
Messages
4
Points
201
Why would you even waste time posting this comment? You're obviously doing something wrong / installing it wrong.... The menu works fine, i used it for like 2 hrs yesterday with friends who were also using it... So all i can say is maybe try re-installing it or something?
the menu has to work for me yesterday too,
I redownload the 4.2 i put the eboot and SPRX in tmp but loading the games , nothing is happening ... I change eboot but nothing doing
 

thahitcrew

Modder
Messages
220
Points
163
Last edited:

thahitcrew

Modder
Messages
220
Points
163
i have internet connection lol and i play with dex 4.80 rebug
K.. well the problem is obviously on your end because the menu is working fine for everyone else. Only advice i can think of is to try re-downloading the menu....
 

GetLikeBigfoot

New Member
Messages
3
Points
1
Been running perplexed for roughly 2 months now, no problems. I run no recoil, vsat, wall hack, bone esp, then just silent aim with auto shoot & crosshair. It's happened twice now in games. My wall hack makes the person blurred out. and i can not open my menu. I have to restart my console and then it'll pop up. Im running dex 4.80. Is there a answer to my question or should i download eboot and sprx again
 

thahitcrew

Modder
Messages
220
Points
163
Been running perplexed for roughly 2 months now, no problems. I run no recoil, vsat, wall hack, bone esp, then just silent aim with auto shoot & crosshair. It's happened twice now in games. My wall hack makes the person blurred out. and i can not open my menu. I have to restart my console and then it'll pop up. Im running dex 4.80. Is there a answer to my question or should i download eboot and sprx again
Yeah try re-downloading the eboot+sprx
 

Top